تهدید امنیتی خطرناک در کمین کاربران فیس‌بوک، یاهو و ویکی‌پدیا
به گزارش سایت خبری وتحلیلی بینانیوز وبه نقل از فارس ، شرکت امنیتی Imperva از شناسایی آسیب‌پذیری تازه ای در ...

به گزارش سایت خبری وتحلیلی بینانیوز وبه نقل از فارس ، شرکت امنیتی Imperva از شناسایی آسیب‌پذیری تازه ای در برنامه PHP که برای برنامه‌نویسی تحت وب استفاده می‌شود خبر داده که انجام حملات سایبری خودکار بر ضد سایت‌های پرطرفدار را تسهیل می‌کند.

آسیب‌پذیری یاد شده مربوط به سازوکار خاصی در پی اچ پی موسوم به Superglobal است. آسیب‌پذیری در این سازوکار جریان کار پی اچ پی را تغییر داده و اجرای فرامین خاصی را در آن به منظور در کنترل گرفتن سرور سایت مورد نظر را ممکن می‌کند.

مهاجمان از این طریق می‌توانند بخش مدیریت دیتابیس PHP موسوم به PHPMyAdmin را نیز دستکاری کرده و فرامین مورد نظرشان را در آن بگنجانند. آسیب‌پذیری مذکور که در برخی نسخه‌های PHP وجود دارد، با توجه به استفاده ۸۰ درصد از سایت‌های اینترنتی از برنامه یاد شده بسیار خطرناک است و به همین علت سایت‌های پرطرفداری مانند یاهو، ویکی پدیا، فیس‌بوک و بایدو در معرض خطر هستند.

بررسی‌ها حاکیست هکرها از چند ماه قبل سوءاستفاده از مشکل یاد شده را آغاز کرده‌اند و در یک ماه اخیر ۱۴۴ مورد حمله به همین روش اتفاق افتاده است. موارد نفوذ موفق از این طریق هم از ۲۰ تا ۹۰ مورد در دقیقه در نوسان بوده است.


برچسب :    ، ، ، ، ، 
  • ارسال ایمیل به دوستان در یاهو
  • اضافه کردن به Google Bookmarks
  • داغ کن - کلوب دات کام
  • Reddit
  • Twitter
  • facebook
  • balatariin
  • RSS
1 Star2 Stars3 Stars4 Stars5 Stars (1 امتیاز از : 500 out of 5)
Loading...

نظرات کاربران

ارسال نظر

مشاهده قوانین ارسال نظر

  • جديدترين خبرها
  • منطقه آزاد ماکو
  • بازار
  • ورزش
  • جامعه
نظرسنجی

نمره شما به دولت دکتر روحانی؟

مشاهده نتایج

Loading ... Loading ...
ديدني ها
داغترين ها
تبليغات

تبلیغات در سایت خبری بینانیوز

درج آگهی

خرید اینترنتی



نتایج زنده مسابقات بهمراه جدول لیگ

خبرهای خبرگزاری ها

براي مشاهده جديدترين خبرهاي درج شده در خبرگذاري هاي ديگر از ليست بالا خبرگذاري خود را انتخاب نماييد

عضویت در خبرنامه


 

برای دریافت خبرهای سایت در خبرنامه عضو شوید
بينانيوز ، بينش و بينايي مي بخشد - Copyright © 2016 RSS